Tato stránka používá Cookies. Informace o Cookies.
 
PRO MOBIL
PRO MOBIL
KLASICKY
KLASICKY


Software

Použijte Excel pro vytváření týdenních rozvrhů - 2.díl

Využití Excelu jako nástroje pro plánování je skvělá dovednost, která se vám určitě bude nejednou hodit!

Předcházející díl

 

Na funkce SUMA, DATUM, DENTÝDNE, KDYŽ, vnořené KDYŽ a na funkce KDYŽ/NEBO jsme si vzpomněli v okamžiku, kdy jsme sledovali film Jestliže je úterý, musíme být v Belgii z roku 1969. Jedná se o film pojednávající o amerických turistech putujících po Evropě. Ostatně jsme si všimli, je firmy poměrně často plánují nikoliv na jednotlivé dny v měsíci, ale spíše na týdny – typicky týden 1, týden 2, týden 3 apod. Pak je nutno použít vzorec, který bude obsahovat datum a který se použije pro určení příslušného týdne v měsíci. Navíc bude obsahovat sadu vnořených příkazů KDYŽ/NEBO, pomocí nichž se budou přiřazovat úkoly jednotlivým členům týmu, kteří budou tyto úkoly plnit. Pro plánování tohoto typu lze s výhodou použít Excel, přičemž jeho používáním v této oblasti získáte řadu dovedností, které dozajista využijete.

Přehled vzorců a funkcí použitých v tomto článku 1. SUMA

Syntaxe příkazu: =SUMA(A2:A10); =SUMA(4+5); =SUMA(A2+A3)-A4; =SUMA(A2-A3)+(A4-A5)

Definice: Funkce SUMA je velmi univerzální. Můžete ji použít pro sčítání, odčítání, násobení, dělení a pro celou řadu dalších výpočtů.

2. DATUM

Syntaxe příkazu: =SUMA(A2:A10); =SUMA(4+5); =SUMA(A2+A3)-A4; =SUMA(A2-A3)+(A4-A5)

Definice: Funkce DATUM vrací aktuální datum v podobě, kdy zobrazuje rok, měsíc a den.

3. DENTÝDNE

Syntaxe příkazu: =DENTÝDNE(pořadové číslo, [typ návratové hodnoty])

Definice: Tato funkce vyžaduje zadání pořadového čísla dne v týdnu a výstupem pak je číslo v intervalu 1 až 7, které odpovídá příslušnému dni v týdnu v závislosti na hodnotě nepovinného parametru odpovídajícímu typu návratové hodnoty (pokud není zadání, použije se hodnota 1, kdy pro se výstup ze vzorce v podobě čísla 1 jedná o neděli). Pokud je například typ návratové hodnoty 2, pak výstup o hodnotě 1 označuje pondělí. Konkrétní příklad:

Výstup (pro výchozí typ návratové hodnoty) = Den v týdnu

1 = Neděle

2 = Pondělí

3 = Úterý

4 = Středa

5 = Čtvrtek

6 = Pátek

7 = Sobota

Z této tabulky můžete zjistit, jaký den v týdnu a měsíc v roce odpovídá číslu vrácenému jako výstup z příkazu DENTÝDNE

 

 Pokračování

autor JD Sartain, David Čepička


Mobilní verze našich dalších titulů

 
 
Nahoru
 
Nahoru
 
© IDG Czech Republic, a.s.
 
*